Highlighted
Absent Member.
Absent Member.
221 views

Load Runner 11.52 VUGEN Errors While Replay

Hello


I am getting these errors in the script. Its in the middle of the script that while replaying it , I am getting these errors in the 3rd transaction itself. 

And then the vuser_end is called and is getting terminated..


Please help as I got a fixed timeline to create this script asap by my client.


Its a bit urgent.

protocol is HTTP and version is 11.52

0 Likes
1 Reply
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Load Runner 11.52 VUGEN Errors While Replay

Hi Subbi,

There are several reasons this can happen.

  1. verify that you indeed opened the transaction with the same name (as the error message suggested)
  2. if you are using web_reg_save_param, try using web_reg_save_param_ex 
  3. maybe you are using curly brackets in the wrong place, causing this syntax error which is resulting in an access violation

Also attaching links to the same issues I found on the web, maybe one of these can help as well

http://stackoverflow.com/questions/14318839/loadrunner-warning-the-string-somestring-with-parameter-delimiters-is-not-a-p

http://community.hpe.com/t5/LoadRunner-Support-Forum/The-string-CorrelationParameter-13-with-parameter-delimiters-is/td-p/5573145

http://www.sqaforums.com/showflat.php?Number=114457

I hope one of these help.

Good Luck,

Lior

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.