Highlighted
Absent Member.
Absent Member.
1909 views

Load Runner 12.53 invoking browser while recording but not launching the application completely

Hi,

I am using LR12.53 to record an application, while recording the application, browser is getting invoked but application is not getting opened. Then I have checked the proxy option in Advanced tab of recording options. Now the application is getting opened and able to navigate through the flow, But now after stopping the recording, the recording is not getting captured, I can only see emplty Action().

 

0 Likes
3 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Please check this blog post. It might help

5 tips to solve the most common problems seen in Web recording

/t5/LoadRunner-and-Performance/5-tips-to-solve-the-most-common-problems-seen-in-Web-recording/ba-p/6357387#.WAMNE-B974Y

0 Likes
Highlighted
Absent Member.
Absent Member.

There are many, many reasons why a tool like Loadrunner refuses to record transactions. Google is your friend 😉

However, some things you might want to check:

- Are the correct add-ins loaded in the browser?
- Are you using the correct protocols within VuGen?
- Are you using a version of the browser which is compatible with the version of VuGen/Loadrunner you're using?
- Have you closed all open browser sessions before starting recording?
- Can you record other websites within the same browser?

0 Likes
Highlighted
Respected Contributor.
Respected Contributor.

Hi Suneera,

Greetings, Please reset all your recording option and follow below things.

1. Go to Recording Option -> General -> Recording -> Select HTML Based -> Click HTML Advanced -> Script type and non HTML - Generated select first options.

2. Go to recording option -> Network -> Mapping Filtering -> Keep Capture Level as "Socket Level and WinNet level data". From here, Click Option-> Un check "Enable auto SSL Detection" -> Click Update.

3. Go to Runtime Settings -> Internet Protocol -> keep proxy as "No proxy (direct connection to the internet)" and go to Preferences-> Advanced -> Check Use WinInet replay instead of Sockets (Windows only).

Note : No need to be select proxy in advance tab, until if you require specific proxy needed.

Thanks,

Sakthi.K


If you find that this or any post resolves your issue,
please be sure to mark it as an accepted solution and give Kudos to the author for their assistance.

 

Regards,
Sakthirajan Kathirvel
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.