Highlighted
Visitor.
468 views

Load Runner is not recording application with HTTP(s) protocol

Hi,

 

I am trying to record transactions with Load Runner 12.02. The Application is built with HTTPs protocol. While recording I am facing below issues:

1. Protocol Advisor: It is only opening recording bar and browser. Recording tool bar is showing incresing numbers but it is not generating any script, even browser opened by Load Runner is not showing anything but a blank white page

2. Recording with Web - HTML/ HTTP(s) Protocol: It is behaving same as mentioned in #1.

3. Recording with TruClient - IE/Firefox: stucking with one proxy log-in all the times even after entering the username and password. It is not allowing to move ahead.

Please suggest the solution.

Thanks!

0 Likes
1 Reply
Highlighted
Honored Contributor.
Honored Contributor.

Re: Load Runner is not recording application with HTTP(s) protocol

Hi 

LR 12.02 release at end of 2014 . 

If you are using a newer browser or even newer OS (like Win 10) ,  I"m not sure that it was tested on this day . 

I suggest you to download the tatest LR version  ,

free trail from here :  https://saas.hpe.com/en-us/software/loadrunner.

Oren

 

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.