NOTICE: Significant community changes coming soon
The header menu and the home page on our community will be changing soon. Get more information HERE.
New Member.

Load Runner scripts are running fine in vu gen but failing in performance center

Hi All,

I recorded few scipts and they are running fine in virtual user generator, But when i tried to run it in performance center with 200 users it ran but next day .when i tried running it again it is failing in vuser init and giving error 403

and to my surprise out of 200 around 10-20 users are running fine. can anybody help me out ?

1 Reply
Acclaimed Contributor.
Acclaimed Contributor.

I think that your test application as a serious issue with too long lasting sessions.

Your correlation is not complete. Records the first part of your application again and compare (or run it again in VuGen and let LR do some correlation).

Reward community members who take time to respond and help.
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.