Highlighted
Absent Member.
Absent Member.
408 views

LoadRunner 12.53 content check issue in Controller

Hi,

I am using LoadRunner 12.53. I simply created a HTTP script and added contect check rules. Then I created a test scenario and added this script into it.  I could see the the rules when I open content check in runtime settings in controller. But once I save the scenario, close it and open it again. The content check rules are disappeared.

Does anyone has the issue?

Many thanks,

Ryan

Tags (1)
0 Likes
2 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: LoadRunner 12.53 content check issue in Controller

Hi,

I have managed to reproduce it locally.

For now, for scripts that have Content Check content, I suggest to workaround by configuring the script run time settings in VuGen and do not modify it in Controller.

We will report a defect and resolve it as soon as possible

Regards,

Shlomi

0 Likes
Highlighted
Visitor.

Re: LoadRunner 12.53 content check issue in Controller

Hi everyone.

HP, any update on this issue? We have to import rules for all 15 groups involved into a test. Every time, every test: it consumes time... And other benefits: no automation at all.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.