Highlighted
Contributor.
Contributor.
563 views

LoadRunner has stopped working - PopUp while running test in Controller

Hi,

While running a test in Controller, I observed that after 10-12 users ramps up "LoadRunner has stopped working" PopUp comes up. We are using LR version 12.53. Please find the screenshot attached.

We have other applications running in the same machine and they work fine, only facing issue with this particular application. Scripts are running fine in Vugen. Also, we have done the same test without any issue in the past, since 1 week we are facing this problem.

Could someone please help me with this?

Regards

Trivani Nandy

 

 

 

0 Likes
1 Reply
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: LoadRunner has stopped working - PopUp while running test in Controller

Hi Trivani
Rule of thumb is:"if something worked fine a week ago and suddenly does not work, than something changed in the system".
Check if an update was applied to the OS or if another environmental change has been applied.
Good luck
Lior
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.