NOTICE: Significant community changes coming soon
The header menu and the home page on our community will be changing soon. Get more information HERE.
Highlighted
Frequent Contributor.
Frequent Contributor.
345 views

MMS(Media Player) - Not able to measure the performance - Media Player Client

Jump to solution

Steps to create the issue:

1. Created a script for MMS(Media Player) using mms_play

2. Using Tools - > Create a Controller scenario, scheduled for 10 users.

3. After starting the Load Genarator, successfully connected, started the scenario on the Load generator machine and not the localhost.

4. Opened Media Player Client Graph in Run tab.

Most of the parameters like Average Buffering Events, Time -- showed zero.

Can anyone help me in this regard?

0 Likes
1 Solution

Accepted Solutions
Frequent Contributor.
Frequent Contributor.

Was able to record the parameters after manually cleaning up the cache, cookies, history from the IE Browser.

In order to clean up automatically from the script, used the below steps.

  1. Configured mms.lrp File - Configure MMS(Media Player) in Multiple Protocol List
  2. Created a new script - Multiple Protocol with MMS(Media Player) and Web(HTTP/HTML).
  3. In Vuser_Init used web_cleanup_cookies() and web_cache_cleanup() functionality.
  4. Replayed successfully after reporting a warning in Vuser_Init.
  5. Created the scenario, ran for 10 users.

Successfully was able to measure the performance metrics for Media Player Client.

 

View solution in original post

0 Likes
1 Reply
Frequent Contributor.
Frequent Contributor.

Was able to record the parameters after manually cleaning up the cache, cookies, history from the IE Browser.

In order to clean up automatically from the script, used the below steps.

  1. Configured mms.lrp File - Configure MMS(Media Player) in Multiple Protocol List
  2. Created a new script - Multiple Protocol with MMS(Media Player) and Web(HTTP/HTML).
  3. In Vuser_Init used web_cleanup_cookies() and web_cache_cleanup() functionality.
  4. Replayed successfully after reporting a warning in Vuser_Init.
  5. Created the scenario, ran for 10 users.

Successfully was able to measure the performance metrics for Media Player Client.

 

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.