Matt_J Absent Member.
Absent Member.
1175 views

Need help with Vugen “Error:The WSDL file "" has an error. (Working copy for / does not exist.)

This is related to my other post “need help with Vugen Error: C interpreter run time error: Error -- Unresolved symbol”

I am running a simple script that use Web Service protocol in Vugen. I this time used the " web_service_call " with the input from <soapenv:Body> which I obtained when call the web service using SOAPUI.

 It is something like this:

 web_set_timeout( "STEP", "180" );

    lr_start_transaction("HDD_IF_getUniqueRepByNcid");

    web_service_call( "StepName=getUniqueRepByNcid_101",
        "SOAPMethod=InterfaceService|InterfaceServicePort|getUniqueRepByNcid", 

"ResponseParam=response",
        "Service=InterfaceService",
        "URL={pEndPoint}",
        "ExpectedResponse=SoapResult",
        "Snapshot=t1352907820.inf",
        BEGIN_ARGUMENTS,

"xml:getUniqueRepByNcid="
    
//    "<ser:getUniqueRepByNcid="
    "<ncid>17294</ncid>"
    "<contextNcid>2000</contextNcid>"
    "<dbEnv>tst</dbEnv>"
    "<withSolr>false</withSolr>",

        END_ARGUMENTS,
        BEGIN_RESULT,
        END_RESULT,
        LAST);

    lr_end_transaction("HDD_IF_getUniqueRepByNcid", LR_AUTO);

I am getting this error:    

 getUniqueRepByNcid.c(19): Error:The WSDL file "" has an error. (Working copy for / does not exist.)

Could someone help me resolve this problem?

Thanks much!

Tags (2)
0 Likes
1 Reply
Outstanding Contributor.. Chau_Nguyen_PC Outstanding Contributor..
Outstanding Contributor..

Re: Need help with Vugen “Error:The WSDL file "" has an error. (Working copy for / does no

Hi,

 

As this thread is related to the thread: http://h30499.www3.hp.com/t5/LoadRunner-Support-Forum/need-help-on-Vugen-quot-Error-C-interpreter-run-time-error-Error/m-p/6534956/highlight/false#M10039

So could we keep it in one thread please?

 

Thanks and Regards,

Chau

Regards,

Chau Nguyen | SW Technical Support Consultant.
LoadRunner and Performance Center


If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.