Highlighted
Contributor.. Contributor..
Contributor..
297 views

No events being captured or I do not see increase events count beside Recording...in LR 12.02

Hi,

 

I have been using LR 12.02 for a while, recently we got a requirement to test APP on Chrome... on recording in chrom I do not see any events been captured or any request in vugen once I finish the test flow.

 

No all of a sudden it also stopped working in IE, Chrome..also..or any website I launch through vugen such as yahoo or any blogs...I do not see any events..

 

Did I missed any settings here...Pls help!!!

 

System Details: Win 0S 7, Protocol: Web(Http/Html), LR 12.02.

 

Thanks,

Prasanna Kumar

0 Likes
1 Reply
Highlighted
Honored Contributor.
Honored Contributor.

Re: No events being captured or I do not see increase events count beside Recording...in LR 12.02

 

Hello,

 

Typically if you didn't do any changes in LoadRunner and all of the sudden recording stops functioning the issue is related to environment changes\updates.

 

The first step before contacting support for assistance is trying to use the LRDetect tool to see if it can identify or highlight something.

 

You can find the tool with instructions in the following link

https://softwaresupport.hp.com/group/softwaresupport/search-result/-/facetsearch/document/KM00664831

 

Thank you,

Oded

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.