Highlighted
New Member.
336 views

Question in Load Runner

Jump to solution

When I run the application , it executes fine but when I execute it through LR vugen script , it throws a HTTP 500 Error ?

What could be the source of this issue and resolution ??

#HTTPErrors

0 Likes
1 Solution

Accepted Solutions
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Question in Load Runner

Jump to solution

Yes, but in cases like this, getting HTTP 500 when replaying, I meant that maybe the Automatic correlation was not enough and some values needs to be done manually.

One (but tedious) old trick is to record the script twice and compare the recorded scripts.

br /ola


Please mark post as solved if your problems or questions is/are resolved.
If this post was valuable to you, please consider kudo it.

 

.

View solution in original post

3 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Question in Load Runner

Jump to solution

Troubleshooting a script without the script is very hard!!! Especially without any clue about the type of application or protocol.

A HTTP 500 suggests that it is a web application and it is a server error. The most cases with this error when scripting is some bad input data due to missed correlation.


br /ola
---------------------------------------------------------------------
Please mark post as solved if your problems or questions is/are resolved.
If this post was valuable to you, please consider kudo it.

 

.
0 Likes
Highlighted
New Member.

Re: Question in Load Runner

Jump to solution

Protocol used is HTTP/HTML.

All corelations done via Designer Studio, still getting HTTP 500 error

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Question in Load Runner

Jump to solution

Yes, but in cases like this, getting HTTP 500 when replaying, I meant that maybe the Automatic correlation was not enough and some values needs to be done manually.

One (but tedious) old trick is to record the script twice and compare the recorded scripts.

br /ola


Please mark post as solved if your problems or questions is/are resolved.
If this post was valuable to you, please consider kudo it.

 

.

View solution in original post

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.