Highlighted
Contributor.
Contributor.
432 views

Running Analysis via Command Line and GUI not closing

I am trying to setup up command line execution of Loadrunner and following report generation through Analysis. All is working as expected except the Analysis gui is not being dismissed. Below is the command line option I am running. Even though the Automaticall close Analysis after saving session checkbox is checked.

C:\Scripts\LoadRunner>"c:\program files (x86)\hpe\loadrunner\bin\analysisui.exe" -RESULTPATH p:\projects\portal\results\baseline\20180829_baseline.lrr -TEMPLATENAME c:\scripts\loadrunner\AutoHTMLReportTemplate

 

Attached is screen print of template setup.

 

 

0 Likes
1 Reply
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Running Analysis via Command Line and GUI not closing

Hi,

Thanks for sharing.
We will check it and update as soon as we can.

Regards,
Shlomi

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.