Highlighted
Absent Member.
Absent Member.
197 views

Running Load Runner problem.

Hello guys. I had recently installed HP Load Runner (Trial Version) on my Windows 8.1 . But I am unable to run it. I had also downloaded all the prerequisite components, then also I didn't get the success. Actually it didn't created the Vugen shortcut on desktop also, so I had tried searching the .exe file in bin, but didn't get it. So, help me in this scenario, as I am newbie to load runner.

0 Likes
1 Reply
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Running Load Runner problem.

Hi

It looks like something went wrong with your installation

I would try a fresh install as an administrator (right click and run the installation as administrator).

if the shortcuts are created, try to open Vugen as an administrator as well.

Let us know how it went.

Good luck,

Lior

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.