Highlighted
New Member.
283 views

The VuGen test script can not start the Java process jp2launcher.exe

Testing by us in VuGen (ver. 12.53 build 1203) using the TrueClient protocol in Chromium (ver 46.0.2490.80 (64-bit)), the web application runs a local application (for working with files on the user's computer) using the process jp2launcher.exe, which Is launched from the web application script. To start jp2launcher.exe, in the C:\Program Files (x86)\HP\LoadRunner\dat\TCChrome\TCChromeUserData\Local State file in the "protocol_handler" section: "jws": false is specified.

When run the test in the Develop Script mode, everything works correctly, when you start test the Replay button from the main window, the jp2launcher.exe process does not start and the web application does not work correctly.

Help, please, solve this problem, what should I do to make the process jp2launcher.exe run?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.