Contributor.. Contributor..
Contributor..
218 views

Unable to filter results in Analysis 12.55 and 12.63

Hello All,

I am using Analysis 12.55/12.63. I am unable to filter the results in Summary Report.

When I try to filter using any criteria like Transaction Name or Scenario Elapsed Time, Analysis goes to "Not Responding" mode for few minutes. But results are not filtered. 

I need to filter the Response times of transactions only in Steady State. 

Can someone please help in this issue. I have already tried to uninstall/reinstall v12.55 and 12.63 but issue exists in both versions. 

Thanks!!!

 

 

Labels (2)
Tags (2)
0 Likes
3 Replies
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Re: Unable to filter results in Analysis 12.55 and 12.63

I'm using 12.63. Which data did you check in the Analysis Summary?

The data in the top section is does not change when you apply another 'Scenario Elapsed Time' window, like 'Period:', 'Project Name:'up to 'User Notes:'

Only data below 'Statistics Summary' changes. It is indeed a pity that the applied filter(s) is not printed on the Summary Report.

When this does not help, please tell us exactly what you do (optionally upload a few screenshots)

Signature:
Reward community members who take time to respond and help.
0 Likes
Highlighted
Contributor.. Contributor..
Contributor..

Re: Unable to filter results in Analysis 12.55 and 12.63

Hello @JHF Remmelzwaal ,

Thanks for your reply. 

I am concerned only about Statistics Summary and Transaction Summary, but those values are not getting updated after I perform filter of Elapsed Time. 

Steps:

1. Open Analysis and open the latest test results (.lra file)

2. Click on Summary Report and go to Filter

3. Filter using Scenario Elapsed Time (Screenshot attached)

4. Click Ok

After this, I get a message that "Applying Filter Settings" but nothing after that. The message gets closed and no update happens in Analysis tool. The results are not updated anywhere.

0 Likes
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Re: Unable to filter results in Analysis 12.55 and 12.63

@SubbuK, your procedure looks OK. Not sure what is going wrong.

When it happens to each and every Analysis run you do, please raise an incident to Micro Focus.

Signature:
Reward community members who take time to respond and help.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.