Highlighted
Trusted Contributor.
Trusted Contributor.
1896 views

Unable to generate Graphs in Analysis

Jump to solution

Hello,

Greetings!!!

I ran a test in controller and after it is done, I Clicked on Analyze results, But I am ended up with below message in Analysis: Please let me know the solution for this. attached screenshot for reference

 

 Capture.JPG

The following graph(s) were not created:

1. Hits per Second

2. Throughput

3. Transaction Summary

4. Average Transaction Response Time

Possible reason: > The graph, as defined, results in no data.

 Other details:

 HP controller Version: 12.53

Patch : 3 updated

Auto Collate results : Enabled

Load generator : Localhost

Thanks,

Sunil

0 Likes
1 Solution

Accepted Solutions
Highlighted
Trusted Contributor.
Trusted Contributor.

Re: Unable to generate Graphs in Analysis

Jump to solution

it is working now for me. we just made below setting in analysis file,

Open Analysis file, Go to Tools-à OptionsàResult collectionàUnder Date Time Range change to Entire scenario.

Thanks,

Sunil

View solution in original post

4 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Unable to generate Graphs in Analysis

Jump to solution

Hi,

Can you share the results folder? I mean the results folder as defined in the Controller? I would like to review the data before Analysis data was created. You can send me a private message and we will exchange email details since you cannot upload this type of data here and it is not allowed sharing contact details in this forum

Also, can you share some details about the scenario? Which protocol did you use? How many transactions passed? Does this issue reproduce if you run the same scenario again?

Regards,

Shlomi

0 Likes
Highlighted
Frequent Contributor.. Frequent Contributor..
Frequent Contributor..

Re: Unable to generate Graphs in Analysis

Jump to solution

Where you able to fix this issue? I saw this issue with one of our controller and lgs long ago, it disappeared on its own. Now we see the same issue with one of our controllers for 2 tests back to back. Appreciate all your help.

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Unable to generate Graphs in Analysis

Jump to solution

Hi,

Actually, if I recall correctly this matter turned out as a non issue. The test was running for too short time to actually collect data for mentioned graphs. Later on when they run the test for a it longer period everything was working fine.

Regards,

Shlomi

0 Likes
Highlighted
Trusted Contributor.
Trusted Contributor.

Re: Unable to generate Graphs in Analysis

Jump to solution

it is working now for me. we just made below setting in analysis file,

Open Analysis file, Go to Tools-à OptionsàResult collectionàUnder Date Time Range change to Entire scenario.

Thanks,

Sunil

View solution in original post

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.