Highlighted
New Member.
543 views

Unable to open run time settings in Loadrunner 12.55

Hi,

I have Loadrunner 12.55 installed on my machine (in my org) in which I am unable to open run time settings. When I click on the same, I get a popup saying 'Need Internet Explorer 10 or higher to open run time settings'. I have Internet Explorer 11 (version - 11.0.9600.18920) already installed on my machine and it still throws me this error. Any workaround for this?

Thanks,

Sudheesh

0 Likes
1 Reply
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Hello Sudheesh,

When opening the Runtime Settings, in VuGen, we check your installed IE version, in the registry. 
Specifically, we are checking that the 'HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Version Vector\IE' key has a value that is equal or greater than 9. 

Reinstalling the IE will probably solve the problem.

Regards,
Amir

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.