Highlighted
Member.
73 views

Unable to record events of a .exe windows application using Vugen 12.53

Hi Loadrunner experts,

I am trying to record one "dot net windows application" invoking via " .exe" path using LR12.53 trial version. 

The exe file is located in a server machine . Application cannot be installed in the server and we have to open via .exe file only. 

While recording we can see the number of events are increasing but once we stopped the recording , nothing is getting captured or displayed in the script. It was totally blank.

We have tried with all the below options but nothing worked.

1.With Proxy and W/O proxy
2,Wininet, socket, and Both the options enabled
3.Protocols: Web HTML, RDP, Dot.net ,Trueclient, Webservices, SAP WEB,
4.Multi Protocol : WebHtml and RDP, WebHtml and Webservices etc.
5.Uninstalled and Reinstalled the Loadrunner in the server machine
6.With various settings like with UTF and W/o, With Streaming mode and w/o, With direct Proxy and without etc.

Could anyone please help me to solve this issue at the earliest ?

Seeking your expert advice at the earliest.

Thanks and Regards

Niloy

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.