Highlighted
Contributor.
Contributor.
260 views

Unable to retrive results from sitescope during perf run in LR controller .

Hello,

 sitescope 11.30 with Load runner 12.5.

Until recently ,I was able to retrive the results in LR controller during/after  test run  but when  system updated java automatically LR stopped retrieving the resuts .So I reverted back the changes but still no results .Below is the messagediaglog displayed  after generating LR analysis .

The following graph(s) were not created:

1:Sitescope

Possible reason:

The graph ,as defined, resuts in no data.

Note:Tried removing and added Sitescope server connection in "AddMeasurements" and was successfull.

0 Likes
1 Reply
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Unable to retrive results from sitescope during perf run in LR controller .

Hi,

1. Are you sure LoadRunner 12.50 is compatible with SiteScope 11.30? As far as I know LoadRunner 12.53 patch 4 is compatible with this SiteScope version.

2. Did you try using the latest LoadRunner version (12.60) and the latest Sitecope one? Check LoadRunner 12.60 system requirements  to ensure you are using the right versions

Regards,
Shlomi

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.