Highlighted
Absent Member.
Absent Member.
392 views

VUGen Error

when i run my script  this error has happen, anyone help for me. It is web application  

"Text=All Forms    Forms in Progress    Archived Forms" not found for web_reg_find   [MsgId: MERR-26366]

0 Likes
2 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: VUGen Error

Hi

Which LR version are you running?

is this error message from the log file?

have you checked the line number the error is referncing to?

I'm adding the documentation for web_reg_find function. Please use it to see if it can help in finding the cause for your issue.

Thanks,

Lior

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: VUGen Error

Hi

I think that you maybe should go through the LoadRunner tutorial. It kan be found here:
http://lrhelp.saas.hpe.com/en/12.53/help/WebHelp/Content/Tutorial/Introducing_LoadRunner.htm

There you get to know the basic concepts. Like in your situation, when you are looking for a value and but it can't be found. A very common situation in script development.

Also in a situation like this were you are asking for help, you must provide the code that gives the error. Otherwise it will be impossible to help.

br /ola


Please mark post as solved if your problems or questions is/are resolved.
If this post was valuable to you, please consider kudo it.

.
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.