Highlighted
Absent Member.
Absent Member.
535 views

Virtual Test Server is not lunching

Dear Team,

 

I'm using load runner 12.00 on Windows 8. I have installed VTS 11.52 and configued port as 4000 by default. VTS is not launching. Kindly help to solve the issue. Please let me know if any information required. 

0 Likes
2 Replies
Highlighted
Honored Contributor.
Honored Contributor.

Re: Virtual Test Server is not lunching

Please post technical questions/issues in LoadRunner Practitioners Forum. Thank you.

Igor Markov
R&D Manager, Performance Engineering Core
0 Likes
Highlighted
Frequent Contributor.
Frequent Contributor.

Re: Virtual Test Server is not lunching

Hello, 

First, Suggest you to use the same version of “Virtual Table Server” and LR.

Second, why did you say “VTS is not launching”, are you able to access the web admin page? If not, please try to start the HP VTS service from local service control panel. If you can see the web admin page, check that the API access is enabled. The default API access port is 8888.

Regards,

Bingle(LoadRunner R&D)

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.