Highlighted
New Member.
562 views

VuGen Reply is not working

Hi,

We develop some scripts that were run OK.

Now when we try to run on them on machine it doesn't start the reply (also not from the development script).

On other machine is works OK.

Restart didnt help.

What can cause this issue ?

Thanks

 

0 Likes
4 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: VuGen Reply is not working

Hi

A few questions:

  • Which LoadRunner version are you working on?
  • Which protocol are you testing?
  • did you develop in a different version than the machine you are trying to run it now?
  • what is the difference between the 2 machines (the one that works and the one that doesn't)
  • have you tried opening Vugen as an administrator?

Thanks,

Lior

0 Likes
Highlighted
New Member.

Re: VuGen Reply is not working

1. 12.50

2. Tru-Client

3. No, All machines are clones of the same vmWare machine

4. It works on that machine also, but at some point stop

5. It didnt help

 

I got sometimes the error below.

When create new test the "develpe script" is not open but only the firefox.

Thanks

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: VuGen Reply is not working

Hi
Just so I understand, when you choose a different browser from the drop list other than fireforx, the development screen does not open?
The fact that it sometimes stops indicates a deeper problem in the machine (in my opinion). I suggest to open a support case as I think deeper debugging is needed.
Good Luck,
Lior
0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: VuGen Reply is not working

Hi,

It sounds like there are 2 issues, one when opening the script in VuGen and another one when opening the browser after clicking on Develop Script button

Please follow these steps to troubleshoot the issue that occurs when the script is opened in VUGen

1. Close all instances of VuGen

2. Delete the following files/folders from the script directory: ThumbnailsCache.tmp, resultSnap, results, data

3. Move the script to be located under a shorter path (in case it is located now in a relatively long one)

4. Try to open the script. 

Now..

1. Copy the firefox folder from <VUGEN_HOME>\bin to C:\Temp

2. Check the properties of firefox.exe located under C:\Temp\Firefox

3. What is the version of the browser?

Thanks,

Shlomi

 

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.