Highlighted
Absent Member.
Absent Member.
560 views

VuGen errors out with error MERR-205177

I have  scripts that run OK when I execute them manually.  However when I run the scrpits in a sceanario,  I get this error:

t=00026624ms: Error - 205177: **8.1: Click on *User ID textbox ** failed - target object was not found.  [Msgld: MERR-205177]

 

Loadrunner version 12.02

Internet Explorer Version 11

 

0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: VuGen errors out with error MERR-205177

Please make sure to validate your scripts run in script mode also to ensure they are running properly. Also, add a think time before and after this step and change the 'End Event' value in the step properties. Try changing to Xpath from Automatic in the Object properties also. 

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: VuGen errors out with error MERR-205177

I have tried as you suggested.  All of the scripts run fine if I run them in developer mode and in script mode.  I have them all set to use xpath and not automatic in the object poperties.  It is only when running in a scenario that errors start.  Many of them saying "Can't find object when just trying to enter the User ID at the beginning of the scripts.  If I have multiple users running the same script, some of them will run OK while others get the error.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.