Highlighted
New Member.
504 views

Vugen recording issue with Citrix protocol

I am facing issues with citrix protocol recording in Vugen 12.53.

The scenario is to launch the application through citrix receiver which has to be recorded. Only the citrix logon part is able to record using LoadRunner multiprotocol – Citrix ICA & Web(HTTP/HTML). After the citrix logon, getting error as, ‘Citrix client was not found’ and further, nothing is getting recorded.

Would like to know if any of you came across such an issue. Any information around this would be of much help.

 

0 Likes
1 Reply
Highlighted
Super Contributor.
Super Contributor.

Re: Vugen recording issue with Citrix protocol

Hello Cinta,

What exactly throws the "Citrix Client not found" error message? Is this caused after clicking the application in the Citrix User Interface? Does it work manually?

Make sure to follow the "How to setup your Citrix Environment" from the LoadRunner's User Guide. VUGen requires a Citrix Client to be installed on the machine.

HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.