Highlighted
Absent Member.
Absent Member.
479 views

Web Services script is passing but action is aborting at the end

HI

I have a web service script which is succussfully parsed with the checkpoint from the response is also passing . But the script is aborting in action..

Action.c(12354): Notify: Transaction "ECM_01_RR_Transaction" ended with a "Pass" status (Duration: 37.9723 Wasted Time: 1.8210).
Ending action Action.
Action was aborted.
Ending Vuser...

Not sure why..any instant help is much appreciated.

Thanks!

0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: Web Services script is passing but action is aborting at the end

Can you post details of the script? It's possible that you don't have LR_AUTO at the end of the transaction wrapper or the "return 0;" is missing at the end.

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Web Services script is passing but action is aborting at the end

Hi

Yes, please share last part of the script, if not whole. Also make sure that you don't have some

lr_exit(LR_EXIT_VUSER_AFTER_ACTION);

before in the script.

br /ola


Please mark post as solved if your problems or questions is/are resolved.
If this post was valuable to you, please consider kudo it.

 

.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.