Highlighted
Absent Member.
Absent Member.
323 views

WebService Call

Hi All,

I am trying to add webservice call by importing webservice URL, but it is always giving 503 error. Although URL is very much accessible on browser on same LR server. Secondly, As it is intranet site I want this URL to be accessed without proxy but it always take browser setting where I have selected not to use proxy and made entry for this url to be open without proxy, it still uses proxy to access this URL.

Please suggest.

Thanks

Shail

0 Likes
1 Reply
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: WebService Call

Hi

I think a little more information or some piece of code or screenshoot would be good to help you better. Like LR version and protocol and the type of call in LR.

 

http 503 is service unavailable. That could be many things, even a little spelling error in the URL. Could you use Fiddler to check that the call from LR and the browser is the same.

Can you try to record the call Internet Explorer and WEB-HTTP script and try to replay it. Or record the call when doing it in SoapUI.

Regarding proxy or not, are you sure it is set in the correct place? Perhaps a screenshot or description of how you did it?

.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.