Highlighted
Absent Member.
Absent Member.
212 views

Webpage is loading for a very long time in Vugen 12.01

Webpage is loading for a very long time when the URL is entered using TruClient Ajax - IE protocol in Vugen 12.01 version.

The same webpage opens quickly when accessed in my local machine using IE11

Attached is the screenshot for reference

Please help

0 Likes
1 Reply
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Webpage is loading for a very long time in Vugen 12.01

Hi,

Can you try loading the page after unchecking standards enforcement from the advanced menu? Does it change anything?

Can you open TruClient IE browser console and share the content? Maybe there is an error indicating about the cause for this issue

BTW: if you are using IE 11 I advice upgrading your LoadRunner version. We have resolved some outstanding issues in 12.02 patch 3 and improved TC IE even more in later versions.

Regards,

Shlomi

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.