Highlighted
New Member.
675 views

Which patches should I installed for Loadrunner 11.52 to support IE11

Which patches should I installed for Loadrunner 11.52 to support IE11? Right now I have installed LR 11.50 and LR_03130, LR_03142, LR_03187 patches.

BTW: Where could I get below patches?

1) 11.52 Patch 4 - LR_03469

2)LR service pack 2 - LRVUG_00033

3)LR Full 11.52 Patch 1 - LRVUG_00048

4)LR Full 11.52 Patch 4 - LRVUG_00158

Tags (1)
0 Likes
2 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Which patches should I installed for Loadrunner 11.52 to support IE11

Hi wsjiayi

You can download patch 4 from this location

I am not aware of a patch to allow 11.52 to support IE 11. this support was introduced from version 12.01 to my knowladge.

 

Thanks,

Lior

0 Likes
Highlighted
New Member.

Re: Which patches should I installed for Loadrunner 11.52 to support IE11

Hi Lior,

It seems some specific applications are not working under IE11 with LR11.52, but some are working with WinINet level. It seems Socket level is not working, not sure it's company restrict or IE11. 

I have another question about NCA. I can't record NCA scripts with Oracle NCA protocol. Do you have any experience about this? IE 11 will crash with Socket level when recording with NCA.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.