Highlighted
Absent Member.
Absent Member.
3778 views

Your connection is not private - NET::ERR_CERT_AUTHORITY_INVALID

Hi,

 

When I try to capture events from a https ecommerce site using load runner proxy, it throws the below error irrespective of the browser.

 

I tried all the possibilities of SSL / TSL methods, proxy and direct connections. If I use load runner proxy to connect and proceed with unsecure method, I could see events are being captured but some sections(Search, Color / Size selection) are still not captured. Is there any alternate to handle this issue?

 

Your connection is not private

Attackers might be trying to steal your information from <website> (for example, passwords, messages, or credit cards).

NET::ERR_CERT_AUTHORITY_INVALID
 
Back to safety
 
Hide advanced

 

This server could not prove that it is <website>; its security certificate is not trusted by your computer's operating system. This may be caused by a misconfiguration or an attacker intercepting your connection.

 

Proceed to <website> (unsafe)

Tags (1)
0 Likes
3 Replies
Highlighted
Honored Contributor.. Honored Contributor..
Honored Contributor..

Re: Your connection is not private - NET::ERR_CERT_AUTHORITY_INVALID

You need to install appropriate security certificate to access that website. Please check with developer and import it under Trusted Publishers in Internet Explorer > Tools > Internet Options > Content > Certificates


Thank you,
NaveenKumar Namachivayam | www.QAInsights.com
Learn TruWeb - my Udemy Course "Performance Testing using TruWeb" | https://www.udemy.com/performance-testing-using-truweb/?couponCode=YOUTUBE
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Your connection is not private - NET::ERR_CERT_AUTHORITY_INVALID

I have faced this issue a few times, even after installing the SSL certificate. The reason is my antivirus has blocked SSL connections and prevent me to test it. For resolve it, just temporary disable antivirus software or turn it off.

There are some other solutions to resolve the "your connection is not private", check it out.

https://usefulpcguide.com/16666/your-connection-is-not-private/

0 Likes
Highlighted
New Member.

Re: Your connection is not private - NET::ERR_CERT_AUTHORITY_INVALID


I had the same problem with this error messages the steps that I made was doing clear cache, lower down the internet security add to the trusted website. seems that nothing works for me..

then I found this very informative site that so straightforward and simple..

I follow Solutions No.2

https://www.errorsolutions.tech/error/your-connection-is-not-private-chrome-error/

actually works for me..

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.