Highlighted
Valued Contributor.
Valued Contributor.
2274 views

i am not able to launch the application using vgen

Jump to solution

I am using LR 12.00. when I try to install VUgen.exe file, I got an error "GlobalAssemblyCache Error", it blocks to install the file. so i tried to install as administator them LR installed. After Installation i have created a truclient script by using Truclient IE Broswer. But i am not able launch the web app using Vugen.

When i try to launch the Web App Manually i am able to launch the Application, but when i try to record the same using LR VUGen it is not able to open the Webpage(returns a blank page). Can someone please a solution for this I am using LR 12 and IE10. ( It was installed as administartor)

0 Likes
1 Solution

Accepted Solutions
Highlighted
Honored Contributor.
Honored Contributor.

Re: i am not able to launch the web application using Truclient IE Broswer

Jump to solution

Hi,

From the post, i understand that the application is able to launch manually with IE. But I need to know the LoadRunner and IE version you are using. I need to check whether the IE version installed in your machine is supported by your loadrunner as per the product availability matrix.

Could you please try recording the same with TruClient Chromium or Firefox and let me know whether you are facing the same problem or not.

 

Regards,

Raghul M

 

View solution in original post

8 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: i am not able to launch the application using vgen

Jump to solution

Hi Prakashgodavart,

do you by any chance have symantec Anti Virus installed on your machine?

also, can you try using proxy recording?

Thanks,

Lior

0 Likes
Highlighted
Valued Contributor.
Valued Contributor.

Re: i am not able to launch the application using vgen

Jump to solution

i am not using any antivirus in my local machine.

0 Likes
Highlighted
Valued Contributor.
Valued Contributor.

Re: i am not able to launch the web application using Truclient IE Broswer

Jump to solution

Hi All,

I am not able to launch the web application in Truclient IE. I have tried with differnet proxy settings but i am not able launch the application. I am not using any security software in my local machine, i make changes in the control panel. Following changes i have done in my system

My Computer -> System Properties ->Advanced Tab -> Performance section ->  settings -> Data Execution Prevention ->

i have selected this option "Turn on DEP for all programs and services except those I select" then i am able launch the application in web protocol after restart but i am not able to launch the application in the Truclient IE borwser. Vugen installed as administartor beacause i am getting " Global Cache Error " this error blocks me install the vugen so i have installed as administartor. 

 

Is the there any solution to launch the application in the Truclient IE?

what to do when i get a Global Cache error? can you please suggest an alternative to install the vgen   when pops this error

can you please suggest any solution ...........

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: i am not able to launch the web application using Truclient IE Broswer

Jump to solution

Hi,

Please try to run VuGen as administrator and see if it is of any help.

Please share a screenshot of the error you are getting when you try to Launch TC IE.

 

Thanks,

Shlomi

0 Likes
Highlighted
Valued Contributor.
Valued Contributor.

Re: i am not able to launch the web application using Truclient IE Broswer

Jump to solution

I able to install the vugen tool as administrator. Now i am able launch the truclient broswer. when i am trying to launch the application in truclient IE but it is not launching the web application please find the following screenshot. Please suggest any solution for this issue

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: i am not able to launch the web application using Truclient IE Broswer

Jump to solution

Please make sure you are able to navigate to this URL with regular IE browser.

Check the proxy settings are properly configured in TruClient General Settings dialog

Regards,

Shlomi

0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: i am not able to launch the web application using Truclient IE Broswer

Jump to solution

Hi,

From the post, i understand that the application is able to launch manually with IE. But I need to know the LoadRunner and IE version you are using. I need to check whether the IE version installed in your machine is supported by your loadrunner as per the product availability matrix.

Could you please try recording the same with TruClient Chromium or Firefox and let me know whether you are facing the same problem or not.

 

Regards,

Raghul M

 

View solution in original post

Highlighted
Valued Contributor.
Valued Contributor.

Re: i am not able to launch the web application using Truclient IE Broswer

Jump to solution

Hi ,

Thanks for response to all

I am using Load runner 12.00 version and IE version in my Local Machine is IE 10. I am able to launch and record the application by using Truclient Firefox , When I am recording the application i got an authentication Popup to enter my corp details after that i am able to launch the application. Popup ia related to Proxy authentication Popup. But i am not able to the launch the same in Truclient IE.

Regards

prakash godavarti

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.