Highlighted
Member.
732 views

startserver.bat not starting

I downloaded the zip file from microfocus and installed strawberry perl successfully on my c drive &  extracted the web tours zip file in the same location but when I try to run the startserver.bat file it appears for a split second and disappears.  tried running it as Administrator but getting the same issue

Not sure if I missed a step somewhere or if I extracted the file in the wrong folder  but cannot find anything online specific to the behaviour I am seeing.

Also tried extracting the file afresh in the path C/windowsPrograms\HPE Software\HPE LoadRunner but getting the same issue

0 Likes
2 Replies
Highlighted
Honored Contributor.
Honored Contributor.

Re: startserver.bat not starting

Hi

maybe the port is blocked.

try modifying the httpd.conf file and modify the parameter "Listen 1080" to "Listen <another value>"

restart the machine and try again.

Regards

Oren

0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: startserver.bat not starting

please try to start the batch file from command line, this way you will be able to see the error message.

Micro Focus Performance Core.
Functional Architect
your performance, our passion!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.