Highlighted
anegin Absent Member.
Absent Member.
432 views

Cannot generate the 8 users that I had asked for

Jump to solution

I'm attempting to go through the Load Runner tutorial published 0n 8/15.  On page 48 it talks about the Scenario Groups pane.  I see a Scenario Scripts pane. I assumed that the title was changed and nobody caught it.  No big deal.  But when I click the Details button there is no Group Name in the Script Information window. Once again I assume "No big deal"  But when I run the load test scenario (pg. 61) and look at the diagram on that page I don't have any number under the Group Name travel_agents.  I should have the number 8 there.  I decided to run it anyway to see what happens.  It generated 4 users, rather than the 8 users I asked for. I assume that 4 is the default.

0 Likes
1 Solution

Accepted Solutions
AvniLior Acclaimed Contributor.
Acclaimed Contributor.

Re: Cannot generate the 8 users that I had asked for

Jump to solution

Hi Anegin,

Regarding "Scenario Groups pane" you see it in the upper left corner of the design tab. (see attached scenario_Grups image)

once you choose a script to be used for the scenario, the group is created automatically and is given the name of the script by default. you can than press on the "Details" button and you should see the group name accordingly.

the number of vusers to be run for each group is set by you. the default is 10 actually.

try again, take it one step at a time and always feel free to ask any question you have 🙂

hope this helps,

Lior

 

2 Replies
AvniLior Acclaimed Contributor.
Acclaimed Contributor.

Re: Cannot generate the 8 users that I had asked for

Jump to solution

Hi Anegin,

Regarding "Scenario Groups pane" you see it in the upper left corner of the design tab. (see attached scenario_Grups image)

once you choose a script to be used for the scenario, the group is created automatically and is given the name of the script by default. you can than press on the "Details" button and you should see the group name accordingly.

the number of vusers to be run for each group is set by you. the default is 10 actually.

try again, take it one step at a time and always feel free to ask any question you have 🙂

hope this helps,

Lior

 

anegin Absent Member.
Absent Member.

Re: Cannot generate the 8 users that I had asked for

Jump to solution

Thank you. Now I see it. I think my problem was the fact that I had left Use the percentage mode ... checked.

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.