Community in read only mode June 18 & 19
This community will be set in READ ONLY mode for a while on Tuesday June 18 into Wednesday June 19 while we import content and users from our Micro Focus Forums community site. MORE INFORMATION
Contributor.. surendrap Contributor..
Contributor..
219 views

Facing issues while working on Vugen wth LR 12.6 trial version

I have recently installed LR 12.6 trial version in my laptop. When I try to open recording options vugen is getting hanged and an error popup is coming up to close the vugen.

0 Likes
3 Replies
Contributor.. surendrap Contributor..
Contributor..

Re: Facing issues while working on Vugen wth LR 12.6 trial version

Please find the attached snapshots of issues I am facing while recording.

0 Likes
Outstanding Contributor.. lb1 Outstanding Contributor..
Outstanding Contributor..

Re: Facing issues while working on Vugen wth LR 12.6 trial version - VuGen has stopped working

Hi Surendrap, 

my response is about "VuGen has stopped working" (snapshot 1 of the archive). 

This error has several causes. First of all, I suggest you to disable "Data Execution Prevention", an option you can find under "Control Panel -> System -> Advanced system settings -> Advanced -> Settings (first option of the list) -> Data Execution Prevention"; there you have to check "essential Windows Programs and services" (DEP). So try to restart the program and verify that's all ok. 

In add, try to run VuGen as Administrator (right click on the mouse).  

So, to riassume, it is necessary to verify that

1-      DEP is disable (first option)

2-      UAC is disable (second option)

3-      Windows Firewall is disable.

If the problem persists, I finally suggest to reinstall the entire LoadRunner product, since this error maybe caused by some installation disallineaments with some ".dll" libraries. 

Tell me if this suggestions can help you with this issue, 

Lorenzo

0 Likes
Contributor.. surendrap Contributor..
Contributor..

Re: Facing issues while working on Vugen wth LR 12.6 trial version - VuGen has stopped working

Hi,

Thanks for your suggestions. The problem has been solved when I tried running the LR as Admin.

Thanks,

Surendra


@lb1 wrote:

Hi Surendrap, 

my response is about "VuGen has stopped working" (snapshot 1 of the archive). 

This error has several causes. First of all, I suggest you to disable "Data Execution Prevention", an option you can find under "Control Panel -> System -> Advanced system settings -> Advanced -> Settings (first option of the list) -> Data Execution Prevention"; there you have to check "essential Windows Programs and services" (DEP). So try to restart the program and verify that's all ok. 

In add, try to run VuGen as Administrator (right click on the mouse).  

So, to riassume, it is necessary to verify that

1-      DEP is disable (first option)

2-      UAC is disable (second option)

3-      Windows Firewall is disable.

If the problem persists, I finally suggest to reinstall the entire LoadRunner product, since this error maybe caused by some installation disallineaments with some ".dll" libraries. 

Tell me if this suggestions can help you with this issue, 

Lorenzo



@lb1 wrote:

Hi Surendrap, 

my response is about "VuGen has stopped working" (snapshot 1 of the archive). 

This error has several causes. First of all, I suggest you to disable "Data Execution Prevention", an option you can find under "Control Panel -> System -> Advanced system settings -> Advanced -> Settings (first option of the list) -> Data Execution Prevention"; there you have to check "essential Windows Programs and services" (DEP). So try to restart the program and verify that's all ok. 

In add, try to run VuGen as Administrator (right click on the mouse).  

So, to riassume, it is necessary to verify that

1-      DEP is disable (first option)

2-      UAC is disable (second option)

3-      Windows Firewall is disable.

If the problem persists, I finally suggest to reinstall the entire LoadRunner product, since this error maybe caused by some installation disallineaments with some ".dll" libraries. 

Tell me if this suggestions can help you with this issue, 

Lorenzo



@lb1 wrote:

Hi Surendrap, 

my response is about "VuGen has stopped working" (snapshot 1 of the archive). 

This error has several causes. First of all, I suggest you to disable "Data Execution Prevention", an option you can find under "Control Panel -> System -> Advanced system settings -> Advanced -> Settings (first option of the list) -> Data Execution Prevention"; there you have to check "essential Windows Programs and services" (DEP). So try to restart the program and verify that's all ok. 

In add, try to run VuGen as Administrator (right click on the mouse).  

So, to riassume, it is necessary to verify that

1-      DEP is disable (first option)

2-      UAC is disable (second option)

3-      Windows Firewall is disable.

If the problem persists, I finally suggest to reinstall the entire LoadRunner product, since this error maybe caused by some installation disallineaments with some ".dll" libraries. 

Tell me if this suggestions can help you with this issue, 

Lorenzo



@lb1 wrote:

Hi Surendrap, 

my response is about "VuGen has stopped working" (snapshot 1 of the archive). 

This error has several causes. First of all, I suggest you to disable "Data Execution Prevention", an option you can find under "Control Panel -> System -> Advanced system settings -> Advanced -> Settings (first option of the list) -> Data Execution Prevention"; there you have to check "essential Windows Programs and services" (DEP). So try to restart the program and verify that's all ok. 

In add, try to run VuGen as Administrator (right click on the mouse).  

So, to riassume, it is necessary to verify that

1-      DEP is disable (first option)

2-      UAC is disable (second option)

3-      Windows Firewall is disable.

If the problem persists, I finally suggest to reinstall the entire LoadRunner product, since this error maybe caused by some installation disallineaments with some ".dll" libraries. 

Tell me if this suggestions can help you with this issue, 

Lorenzo


 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.