RaghunathR Absent Member.
Absent Member.
447 views

Issue while running QTP scritp in Load runner controller

Hi,

 

Need your support for fixing this issue related to LoadRunner QTP integration.
I have done the scripting of Thick client application in QTP and its working fine in QTP without any issue while reply.
Please refer to attached screenshot. We do not see this error even when two instances of thick client are opened in two terminal server sessions at the same time manually.
But when we run the same script from LoadRunner controller (GUI VUser) it fails to invoke the application. Getting below error in LG machine.


Any quick help is highly appreciated.

 

Load Runner controller/LG  Version : V12.02

UFT Version                                                : V12.02

OS Deatils on both Controller/ LG machine : Windows server 2008 R2 64 bit

 

 

 

 

 

 

0 Likes
1 Reply
Honored Contributor.. Naveen_KumarN Honored Contributor..
Honored Contributor..

Re: Issue while running QTP scritp in Load runner controller

do a clean bootup. I think start up services creating problem. Please validate that as well.


Thank you,
NaveenKumar Namachivayam | www.QAInsights.com
Learn TruWeb - my Udemy Course "Performance Testing using TruWeb" | https://www.udemy.com/performance-testing-using-truweb/?couponCode=YOUTUBE
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.