Highlighted
J_Jena Super Contributor.
Super Contributor.
83 views

Issues with results after integrating LR with ALM

Hi,

I'm using LR 12.62 with ALM 12.55.

After completing a test in controller, results are saved back to ALM. In ALM->Testing->Test Runs, I can see "LR Analysis" option to open the results in my local Analysis application. Once I open the results and save the analyzed results into ALM, I can only see the default summary report in ALM, "LR Analysis" option is gone. There is no option available to open the results in Analysis to do detailed analysis and fine tuning of the report.

Has anyone integrated LR with ALM (not PC only ALM) and seen this issue? Please advise how to get through this. 

Note - If I don't save the analyzed results into ALM, then I can see the option and able to open results in Analysis. But I want other QA members to be able to see the summary report and so, I must save the analysis session into ALM. 

Screenshots attached.

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.