Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
Highlighted
dazm
New Member.
441 views

LR VuGen during playback, stops responding, looks like application hangs.

I have a problem, 

when I run the script no one button is active. Looks like a freeze of VuGen application.

Spoiler

But in proccess's list in VuGen.exe process, I find a handle after terminate of which the application resumes.

Spoiler

 

Could some one help me with solve this problem ?

I've already tried to reinstall the application with preliminary clearing files and registry, but it did not help.

 

p.s. Please do not offer apdate VuGen, cose our controllers have 11.0 version and only 11.51 VuGens scripts can work with it.

Tags (4)
0 Likes
1 Reply
GalShadeck Absent Member.
Absent Member.

Re: LR VuGen during playback, stops responding, looks like application hangs.

I'm afraid i will recommend you to upgrade, for the simple reason that LoadRunner 11.0x is no longer supported. So, if you want to get assistance from HP, you have no choice but to upgrade at least to 11.5x (but i'd recommend 12.02, the latest and the greatest).

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.