Highlighted
vivek5 Respected Contributor.
Respected Contributor.
335 views

Unable to connect to Oracle SQL developer through load runner via HTTP protocol

Hello experts,

I am trying to connect to Oracle SQL developer (version -1.5.5) through load runner (12.55v) via HTTP protocol but i am getting error message as - DB Connection failed {"System.Data.OracleClient requires Oracle client software version 8.1.7 or greater."}

As ia m not aware what is this oracle client software version so i need help in debugging this. Is it asking me to upgrade my Oracle SQl developer to 8.1.7 ?Or is it a different thing which i have to do. 

Thanks in advance.

Vivek

0 Likes
1 Reply
orenga Honored Contributor.
Honored Contributor.

Re: Unable to connect to Oracle SQL developer through load runner via HTTP proto

Hi

i"m not sure the web is the correct protocol for you .

Did you  try to record with any DB protocol like : 

1) Oracle 2 Tier 

2) ODBC 

and see if you got any traffic event 

Oren

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.