Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
SubbuK
Visitor.
137 views

VuGen not invoking Chrome browser - Tried all options provided in older posts

Hello All,

VuGen Version: VuGEN v12.55 Build 0911

Chrome Version: v78 (Latest). 

Protocol: Single - Web HTTP/HTML

I am trying to record a script using Chrome browser. When I click Record button, I get the "Start Recording" options window where I select browser as "Google Chrome" and enter URL and Click Start Recording.

But my Chrome browser is not getting invoked.

I have tried the following options but none of the options work. The AUT is compatible only with Chrome, so I cannot use any other browser to record. Can someone please help in resolving this issue. I tried various search in Google but didn't find any solution to the issue.

1. Uninstalled and Reinstalled Chrome as Admin.

2. Close all chrome browsers/Remove Cache before recording

3. Uninstalled and Reinstalled VuGEN

4. Gave the full path of Chrome.exe and tried to invoke Chrome.

Labels (3)
Tags (3)
0 Likes
6 Replies
Naveen Vashistha
New Member.

Re: VuGen not invoking Chrome browser - Tried all options provided in older posts

I am also facing the similar issue. Hope to get any pointers. Thanks.

0 Likes
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: VuGen not invoking Chrome browser - Tried all options provided in older posts

you can try to :
1) Download 12.60 and check if it works ( you can check with VuGen for free )

https://www.microfocus.com/en-us/products/loadrunner-load-testing/download

2) open a support ticket .


0 Likes
Nakkeeran Valued Contributor.
Valued Contributor.

Re: VuGen not invoking Chrome browser - Tried all options provided in older posts

Hi SubbuK,
Can you please confirm that you are able to launch IE using LR and only facing issue with chrome.
0 Likes
SubbuK
Visitor.

Re: VuGen not invoking Chrome browser - Tried all options provided in older posts

Hello,

I am facing issue only with Chrome. I am able to launch IE and Firefox.

Thanks.

0 Likes
SubbuK
Visitor.

Re: VuGen not invoking Chrome browser - Tried all options provided in older posts

Hello,

I have downloaded 12.63 and the issue exists in this version too. I am able to launch IE and Firefox.

I will open Support Ticket for assistance.

Thanks!

0 Likes
Nakkeeran Valued Contributor.
Valued Contributor.

Re: VuGen not invoking Chrome browser - Tried all options provided in older posts

Thanks for the info. Please post the solution once resolved, so that it will be helpful.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.