Mariana-Garcia Regular Contributor.
Regular Contributor.
844 views

"You are not logged in" message in UFT Device View

 Hi Everyone!

I have an issue with UFT 14.01 and Mobile center 2.6, I can access to the server in Chrome or Internet Explorer, I can conect UFT with the server in Tools->GUI Testing->Mobile and also I can see the apps and the devices that I have in the server, the only problem I have is when I tried to use the device, I started the recording and when the Device windows appears it have the message " You are not logged in", when I click the Icon for "Open Application in HPE Mobile Center" and I try to select a Device or an App It show me the login page again and when I try to login it just still charging but never complete login, don't show me any error

Any help I will fell grateful

0 Likes
5 Replies
Micro Focus Expert
Micro Focus Expert

Re: "You are not logged in" message in UFT Device View

Hi,

Please ensure that you are set the proxy in the UFT exaclty the same way as in the browser.

From the error below, it looks like session cookies are not transferred properly to the EO.Browser object (which is presenting MObile device inside UFT).

0 Likes
TusharAutomator
New Member.

Re: "You are not logged in" message in UFT Device View

Hello Experts,

When I am trying to Open Application in HPE Mobile Center through UFT, I am getyting error as "You are not logged in".

Though I succesfully able to load Device and Application in UFT.

Can you please help.

 

0 Likes
PrachiKulkarni Regular Contributor.
Regular Contributor.

Re: "You are not logged in" message in UFT Device View

I am also facing similar problem with samsung sm-t390

how to solve this ?

I am able to connect the device through web but when tried from UFT 14.02 with MC its showing error as you are not logged in

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: "You are not logged in" message in UFT Device View

Hi,
Please check Mobile Center compatibility matrix for versions of MC and UFT that can be used together.
https://admhelp.microfocus.com/mobilecenter/en/3.1/Content/My_Product_Matrix.htm
0 Likes
PrachiKulkarni Regular Contributor.
Regular Contributor.

Re: "You are not logged in" message in UFT Device View

Hi ,

I have checked product matrix and following are my details

UFT Version: 14.02

Mobile Center : 3.1

Device: SM-T390

Device is getting detected in UFT but when I tried to record steps its showing message in Mobile center Window as You are not logged in.

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.