lebawuxel Absent Member.
Absent Member.
940 views

LDAP: no browsefolders and groups

Hey!

My Problem: I configured the LDAP server correctly inclusive the new mandatory fields. The tests were succesfull. When I try to add user via LDAP server, he doesnt find any users in my LDAP. No browse folders and groups are visible.

Anyone an idea how to fix this?
0 Likes
4 Replies
technomoney Absent Member.
Absent Member.

Re: LDAP: no browsefolders and groups

What are you using for "LDAP User Object Class"?

0 Likes
lebawuxel Absent Member.
Absent Member.

Re: LDAP: no browsefolders and groups

Im using "person" as "LDAP User Object Class".
0 Likes
technomoney Absent Member.
Absent Member.

Re: LDAP: no browsefolders and groups

lebawuxel;2252074 wrote:
Im using "person" as "LDAP User Object Class".


Okay thats what I am using as well. Are you sure "mail" is your email attribute?

0 Likes
lebawuxel Absent Member.
Absent Member.

Re: LDAP: no browsefolders and groups

technomoney;2252219 wrote:
Okay thats what I am using as well. Are you sure "mail" is your email attribute?


Yes, I am. MDM says to all the attributes i entered that the attributes validated.

But all my Users are nonldap users instead of ldap users. The result is that a user is created whithout firstname, lastname and e-mailaddy
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.