Highlighted
Super Contributor.
Super Contributor.
113 views

Net Express 5.1 remote debug

Jump to solution

Hello,

I am using remote debug in Net Express 5.1 for some time. But today, when I want to start debug, I receive this message:

err1.jpg

Please what I have wrong here?

0 Likes
1 Solution

Accepted Solutions
Highlighted
Micro Focus Expert
Micro Focus Expert

You usually get RTS 198 when there is a mismatch with the bitism between the application and the runtime.

Are you trying to debug a 64-bit or 32-bit COBOL application?

Can you show us how you set up the environments prior to debug?

–Ғɑɳօ

View solution in original post

0 Likes
3 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

You usually get RTS 198 when there is a mismatch with the bitism between the application and the runtime.

Are you trying to debug a 64-bit or 32-bit COBOL application?

Can you show us how you set up the environments prior to debug?

–Ғɑɳօ

View solution in original post

0 Likes
Highlighted
Super Contributor.
Super Contributor.

64bit

0 Likes
Highlighted
Super Contributor.
Super Contributor.

Yes, you are correct, that was the problem. I started wrong animserv.exe - not the proper 64bit one. Thanks.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.