Highlighted
Respected Contributor.
Respected Contributor.
93 views

Avoid NNM to answer to https request with FQDN

Hello,

I have an issue with my testing environment remote platform.

I would like to configure NNM that when I type as url https://1.1.1.1/nnm the url will not turn into https://FQDN.domain.company/nnm

(I don’t have the autorisation to modify the client host file)


From what I understand when I make a request to my nnm server the header response contain in host field the fqdn of nnm server and my browser modify the url with it.

If I ask this question is because on my production server this phenomenon is not like on my testing platform. The url stay with the IP address.

So I guess it is possible to modify NNM web server behavior.

I had looked in nms-ui, nms-local files (and practically every single file .properties but I don’t find anything.

Thanks you for helping me

Best regards

Forgive my approximate English I am French.
0 Likes
1 Reply
Highlighted
Respected Contributor.
Respected Contributor.

Re: Avoid NNM to answer to https request with FQDN

Hello everyone,

It seems it a redirection the field updated in response header is named “location”

It is link to sso feature ? It is disable on my production and platform server

I don’t understand 😕
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.