Highlighted
Established Member..
Established Member..
460 views

Can't Open NNM interface in Support Mode

Jump to solution

Hi Experts;

I have NNM v 10.0, and I am trying to open the link "http://[FQDN]/nnm?debugSupport=1" to show the tab "Support" in the webconsole but it fails and only open the NNM normal Interface.

Is there any idea how to fix this?

 

Thanks for your support

0 Likes
1 Solution

Accepted Solutions
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Can't Open NNM interface in Support Mode

Jump to solution

Mohamed,

  The URLs changed around the 10 timeframe and this link no longer works because you will notice it gets changed to a ".../Protected...."  URL and this doesn't keep the debug option on.   I now use the following URL

https://<nnmi>/nnm/main?debugSupport=1

  and this keeps the option and therefore you see the support workspace.

  Hope this helps

Dave Y

MicroFocus Support
Viewed the Support tips? Search for "(NNMi) Support Tips" and order by Date to get the list
The views expressed in my contributions are my own and do not necessarily reflect the views and strategy of MicroFocus
If you find this or any post resolves your issue, please be sure to mark it as an accepted solution.

View solution in original post

2 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Can't Open NNM interface in Support Mode

Jump to solution

Mohamed,

  The URLs changed around the 10 timeframe and this link no longer works because you will notice it gets changed to a ".../Protected...."  URL and this doesn't keep the debug option on.   I now use the following URL

https://<nnmi>/nnm/main?debugSupport=1

  and this keeps the option and therefore you see the support workspace.

  Hope this helps

Dave Y

MicroFocus Support
Viewed the Support tips? Search for "(NNMi) Support Tips" and order by Date to get the list
The views expressed in my contributions are my own and do not necessarily reflect the views and strategy of MicroFocus
If you find this or any post resolves your issue, please be sure to mark it as an accepted solution.

View solution in original post

Highlighted
Established Member..
Established Member..

Re: Can't Open NNM interface in Support Mode

Jump to solution

It is working as you described.

Thanks alot for your great assistance.

 

Regards

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.