Highlighted
Trusted Contributor.
Trusted Contributor.
748 views

HP NNM iSPI Performance Metric issue

Jump to solution

HI Team,

I am trying to install HP NNM iSPI pefromance for metric software. I 'm getting cygwin error, stating "Configuring cygwin returned a non zero error".  I went thru the document and did following:

1. Did not exit the installation

2. Stopped the firewall, antivirus

3. Went to temp dir and executed configurecygwin.bat file

4. deleted the version.cfg

And ran the setup again, and as per documentation it say a message will be displayed "The system configuration was saved in a file......" however, I'm getting the option only to uninstall the software. 

Note: 8dot3 notation is enabled.

Kindly let me know what can be the issue here.

URGENT!

0 Likes
1 Solution

Accepted Solutions
Highlighted
Trusted Contributor.
Trusted Contributor.

Re: HP NNM iSPI Performance Metric issue

Jump to solution

Hi All, Issue got resolved post re-installing the tool.

View solution in original post

0 Likes
4 Replies
Highlighted
Trusted Contributor.
Trusted Contributor.

Re: HP NNM iSPI Performance Metric issue

Jump to solution

Hi All,

I got that option, and post-installation as per document the HP NNM iSPI Performance Configuration window was supposed to open automatically however the installation got completed with 7 warnings and the mentioned window didn't open. Kindly let me know could be the issue.

Version: 10.10

0 Likes
Highlighted
Trusted Contributor.
Trusted Contributor.

Re: HP NNM iSPI Performance Metric issue

Jump to solution

Hi All,

Post repairing , the warnings were reduced to 3, can some1 tell me if they have faced similar error?

I'm getting this error while running the command statusAll.ovpl.

can't locate config/general.pm in @INC(.......................)

I'm running from the bin directory.

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: HP NNM iSPI Performance Metric issue

Jump to solution

Hi All,

The above issue was resolved after selecting the Repair option of the setup.

I'm able to login to the iSPI URL however it is throwing an error saying "no userName was specified.Check that rconfig/npskey.properties exists"

kindly help.

0 Likes
Highlighted
Trusted Contributor.
Trusted Contributor.

Re: HP NNM iSPI Performance Metric issue

Jump to solution

Hi All, Issue got resolved post re-installing the tool.

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.