Highlighted
Contributor.
Contributor.
306 views

HP nnmi 9.2 for Configuring NNMi to authenticate SNMPv3 traps for nodes not being monitored

Hi community,

I would like to ask if any implementers / administrators who have configured authentication of SNMPv3 traps for nodes not being monitored  successfully on HP NNMi 9.2.0 without patches installed. 

I have tried performing steps to create/add the engine id file on version 10.2 without any issues and generated SNMPv3 traps on any USM are able to appear on the inciddent tab:

 Reference of the document explaining the steps to configuring NNMi to authenticate SNMPv3 traps for nodes not being monitored : 

http://itdoc.hitachi.co.jp/manuals/3021/3021334310e/NNMS0343.HTM

 

Based on the nnmi 9.2.0 boot.log

I was not able to notice any lines similar to :

2012-10-17 14:44:44.876 INFO [NnmTrapService] Start: Populate
engineIDs from file
2012-10-17 14:45:08.017 INFO [SnmpV3EngineIdCachePopulator]
Successfully loaded 3 V3 Engine IDs from file /temp/patch2/
v3hosts.txt

On  HP NNmi 9.2 nnm-trace.log, it always shows :

unable to get engine authentication parameters 

I have tripled and quadrupled checked the authentication type/username/password to be typed in correctly. And yet still unable to receive SNMPv3 traps that are not being monitored.

 

Any suggestions /advice given will be very much appreciated!

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.