Highlighted
Trusted Contributor.
Trusted Contributor.
609 views

Interfaces showing "no status"

Hi Team,

many interfaces  like ge-2/0/4.0 and ge-2/0/5.0 are showing no status however i have checked SNMP configuration but its normal still why i am seeing no status in NNMi tool.

i have attached SNMP config file and nessary snap.

0 Likes
5 Replies
Highlighted
Super Contributor.
Super Contributor.

Re: Interfaces showing "no status"

Hello, 

NNMi doesn't poll all of the interfaces by default. It only collects datas from interfaces has L2 connection.

My suggestion is to create a new interface group for additional interfaces that should be polled.  In interface configuration be sure that "add filter list" box is checked. Then you have to set interface settings for this specific group in monitioring configuration. In the Interface Settings you should check the "Enable Interface Fault Polling" box. 

After these status of interfaces will change.

Best Regards,

Sabri Kerem Tumer 

Highlighted
Trusted Contributor.
Trusted Contributor.

Re: Interfaces showing "no status"

just i have observed that mention interface is came up at 3:23 PM IST.

i don't know why i am facing this issue. as mention steps does it will work for my issue.

can you help me more on this issue.

0 Likes
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: Interfaces showing "no status"

NNMI by default only manages those interfaces which it can determine are attached to other interfaces in its inventory. It does this by comparing collected information, some quicker than others.  CDP, LLDP, 802.1 LAG are very quick as they provide device names, interfaces, and mac addresses, ARP and other require more time as the information isnt as concise. If you look at your Inventory-L2 connections you can see what information was used to determine that connectivity.

Have a nice day 🙂

Andy Kemp
I've lasted longer in the technology industry than most certifications.
0 Likes
Highlighted
Trusted Contributor.
Trusted Contributor.

Re: Interfaces showing "no status"

Hi Team,

still unnable to find solution, can some one help me on this issue.

0 Likes
Highlighted
Trusted Contributor.
Trusted Contributor.

Re: Interfaces showing "no status"

Hi Team,

i found solution thanks for your help,

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.