Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
Absent Member.. Shashikant_Naik Absent Member..
Absent Member..
794 views

Issue with opening report after enabling secured mode transmission for performance metrics SPI

Hi,,

 

I have installed NNM iSPI performance for metrics 9.10 on dedicated server (Windows 2008).  After installing performed “Enabling Secured Mode of Transmission for NPS” task using  configureWebAccess.ovpl command ( with default port HTTPS: 9305).

 

Thereafter I was unable to open report, hence reverted back to HTTP using  configureWebAccess.ovpl command (default port HTTP: 93050).  Now also I am unable to open report as it is still resolving to https (https://<server_name>:9305/PerfSpi/PerfSpi?Report%20Menu&CAMNamespace=ErsTrustedSignonProvider),

but report can be opened by changing to http port manually (http://<server_name>:9300/PerfSpi/PerfSpi?Report%20Menu&CAMNamespace=ErsTrustedSignonProvider)

Could you please help me to fix this issue???

 

0 Likes
3 Replies
Valued Contributor.. nostrashawnus Valued Contributor..
Valued Contributor..

Re: Issue with opening report after enabling secured mode transmission for performance metrics SPI

Hi, did you ever resolve this issue?

 

I am having the same problems.....

0 Likes
Absent Member.. Walinton Absent Member..
Absent Member..

Re: Issue with opening report after enabling secured mode transmission for performance metrics SPI

Hello,

 

The first step to resolve this problem is running the nnmenableperfspi.ovpl script in NNMi so that you can reconfigure NNMi to iSPI communication configuration. The script will ask you for both the NPS server FQDN and port as well as the protocol to be used (http vs https)

 

The output should be something like

 

Will the iSPI Performance be installed on this system with NNM? (Y/N):
n

What is the fully qualified hostname of the iSPI Performance machine?
Example: host.domain.com     DO NOT USE AN IP ADDRESS.
perfspi.itlab.hp.net
Verifying host <perfspi.itlab.hp.net> with a ping command. Please wait.
Ping OK.
Is SSL enabled (or will it be enabled) on the iSPI Performance machine? (Y/N):
n
http default  port for the iSPI Performance is 9300.
Press [return] to use this port, or provide a different port number.

Starting with perfspi.itlab.hp.net and nnmi.itlab.hp.net


 

Thank you!

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
Super Contributor.. Nithyaraj Super Contributor..
Super Contributor..

Re: Issue with opening report after enabling secured mode transmission for performance metrics SPI

Hi Shashi,

 

Did you recolved this issue.?

 

Thanks& Regards
E.Nithyaraj.
If you can dream it, you can do it......
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.