Highlighted
Absent Member.
Absent Member.
732 views

Many of the interface are showing no status

Jump to solution

HI All,

Many of the interface are showing no status - but for the same node i can see some polled status for other interfaces 

Why are there status of the interface not getting polled?

 

BR,

Ali.

0 Likes
1 Solution

Accepted Solutions
Absent Member.
Absent Member.

Re: Many of the interface are showing no status

Jump to solution

Thanks AndyKemp, now it runs correctly, it is all about ordering number !!!

View solution in original post

0 Likes
10 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Many of the interface are showing no status

Jump to solution

Hello,

From the 1st screenshot, you need to make some configuration changes to your Interface/Node Groups to enable the polling and need to enable the performance polling incase if you are using the NPS for reporting as i can see the status is false.

From the 2nd screenshot it seems the interfaces are in "Not Managed" state, which will not be polled. So change the status of the interface to "Managed" and then do the status/Configuration Poll for the device.

 

Hope this clears..

 

Thanks,

Rahish

0 Likes
Highlighted
Super Contributor.
Super Contributor.

Re: Many of the interface are showing no status

Jump to solution

Hello,

by default NNMi do not poll the unconnected interfaces. You can check in the interface Inventory
select the interface, then Actions-->Configuration Details-->Monitoring Settings

You can set to poll unconnected interfaces a Monitoring Configuration, under "Interface Settings" or "Node Settings"

           Erno

HPE SW Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Many of the interface are showing no status

Jump to solution

Hello,

Rahish: the managemen mode is managed on the interface  but no status is not polled as shown on the scrren shot , so wich kind of config shall I do to take on account those interface because on the same device i have already many interfaces polled??
 

 

0 Likes
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: Many of the interface are showing no status

Jump to solution

A little more detail:  Selecte the interface, then go to actions, configuration details, monitoring settings, thats what will show you the details needed to determine why its not being polled.

Have a nice day 🙂

Andy Kemp
I've lasted longer in the technology industry than most certifications.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Many of the interface are showing no status

Jump to solution

Hi Andy,

yes i can see on the monitoring settings that this interface is not polled, evrey thing is mentionned for this interface as not enabled, how can i enable it ?

 

Thnks & BR,

Ali.

0 Likes
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: Many of the interface are showing no status

Jump to solution

Why you're seeing the difference is the out of the box settings. By default only thos interfaces which can be determinted to connected to other inventory interfaces will automatically be managed. You can change this behavior by creating either an interface group or node group which contains this interface or node, then add monitoring settings to thqat group... you need to select the checkbox under Extend the scope of polling beyond connected interfaces and select "Poll Unconnected Interfaces" checkbox. Save and close, Save and close.  It will take a few minutes (for whatever polling interval you defined) to update but you will see the status change from a tan ball to something else that reflects the current state of the interface(es).

Have a nice day 🙂

Andy Kemp
I've lasted longer in the technology industry than most certifications.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Many of the interface are showing no status

Jump to solution

Hi Andeykamp,

i have created an iterface group for this node as shown on the screen shot but the interface was not collected ??

BR,

Ali.

0 Likes
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: Many of the interface are showing no status

Jump to solution

You need to add monitoring settings for that interface group.

Configuration->Monitoring Configuration->Monitoring settings.

Interface Tab  Add a group ordering number thats lower than the default groups and the make sure you check the poll unconnected interfaces check box. Save, Save, the demand configuration poll the node for the database commits to add your new monitoring settings to the polling for that node(s).

Have a nice day 🙂

Andy Kemp
I've lasted longer in the technology industry than most certifications.
0 Likes
Absent Member.
Absent Member.

Re: Many of the interface are showing no status

Jump to solution

Thanks AndyKemp, now it runs correctly, it is all about ordering number !!!

View solution in original post

0 Likes
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: Many of the interface are showing no status

Jump to solution

Its a bit more involved.  All the monitoring rules are processed in numerical order : Interface settings  0-9999, Node settings 0-999, and finally general settings 0-9999. The first policy that matches an object (interface, component, etc) is the one thats applied. Only one monitoring policy can be applied to any object.

Have a nice day 🙂

Andy Kemp
I've lasted longer in the technology industry than most certifications.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.