Commodore
Commodore
321 views

NNMi 10.40 not getting SNMP traps

Jump to solution

We're running NNMi 10.40 on a RH7 server .  We used to get SNMP traps but now they've stop. Can someone give me troubleshooting tips ?

Thanks,

wbrunc 

0 Likes
1 Solution

Accepted Solutions
Micro Focus Expert
Micro Focus Expert

Hi,

1. I would look what's going on on the interface - might be, the firewall in between started "eating" traps?

# tcpdump "udp port 162"

2. run the configuration utility which is at /opt/OV/bin - it shows an auto block mode and other useful details

3. check if the /var/opt/OV/log/nnm/incidents and traps.csv grow. If yes, then that is UI issue, traps are Okay

BR,

View solution in original post

0 Likes
2 Replies
Micro Focus Expert
Micro Focus Expert

Hi,

1. I would look what's going on on the interface - might be, the firewall in between started "eating" traps?

# tcpdump "udp port 162"

2. run the configuration utility which is at /opt/OV/bin - it shows an auto block mode and other useful details

3. check if the /var/opt/OV/log/nnm/incidents and traps.csv grow. If yes, then that is UI issue, traps are Okay

BR,

View solution in original post

0 Likes
Commodore
Commodore

Thanks for info  !  This is one of the times reboot did the trick.

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.