Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
Highlighted
Steinar Saugsta1 Super Contributor.
Super Contributor.
325 views

NNMi - Problems populating QA Probes from RNMs to the GNM

Jump to solution

Hi,

I'm running NNMi 10.10 for Win2K8 and installed iSPI for Metrics and QA.
The solution architecture content of one GNM and five RNMs.
QA is installed on the GNM and all RNMs.
QA GNM-RNM connection from the GNM to the RNM is configured and connected (configured in the QA configuration GUI).
On the RNMs QA probes are discovered and seen in the NNMi Workspace.

The issue is that these QA probes on the RNMs are not "populated" to the GNM and not visible in the QA Workspace on the GNM NNMi GUI.

Any suggestions what to check?

Br.
Steinar S. 

0 Likes
1 Solution

Accepted Solutions
Steinar Saugsta1 Super Contributor.
Super Contributor.

Re: NNMi - Problems populating QA Probes from RNMs to the GNM

Jump to solution

The issue is solved. Some filters avoided nodes to be updated on the GNM.

0 Likes
1 Reply
Steinar Saugsta1 Super Contributor.
Super Contributor.

Re: NNMi - Problems populating QA Probes from RNMs to the GNM

Jump to solution

The issue is solved. Some filters avoided nodes to be updated on the GNM.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.