Highlighted
Acclaimed Contributor.
Acclaimed Contributor.
74 views

NOM 2019.05 Install successful but not working

I had the same issue in 2019.02 (earlier versions worked fine).

After successful full CDF  we deploy NOM (express) and management portal shows suite has been installed successfully.  But all core PODs are not deployed. Dashboard for NOM in Management portal shows green.

I am running 8 CPU  40 GB RAM  so plenty of resources for a demo install (master and worker on same node).

I have followed new instructions for 2019.05  with same result. Seems something stops core deployment but the error is not communicated to management portal where the suite shows as installed.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.